Begin Main Content

Buenas,

Al trabajar en el walkthrough de la tarea 1 he seguido todas las instrucciones paso a paso, todas las lines de codigo hasta el momento son correctas (ya que lo he comparado con el .pdf) pero el problema es el siguiente:

  • Al correr la consola con la calculador me aparece un 0 al principio de la calculadora, es decir si presiono el boton 3 me aparece el boton 3 en la pantalla de la calculadora pero el problema es que debajo de ese numero todavia existe un 0!!

si alguien me puede guiar sobre como solucionar este problema estaria muy agradecido.

preguntado 02 Jul '12, 23:25

ricardocao%40gmail.com's gravatar image

ricardocao@g...
1111
accept rate: 0%


Pareciera que pusiste un label de más para lograr el "0" inicial, haz algo para salir de dudas, ve al storyboard, mueve el label que el tutorial llama "display" y luego haz click donde aparece el "0" para ver si de casualidad dejaste un label extra que no debe estar ahi.

enlace permanente

respondido 02 Jul '12, 23:58

cuevasimeryjc%40gmail.com's gravatar image

cuevasimeryj...
1.0k101420
accept rate: 5%

USTED DEBE ACCEDER AL SISTEMA PARA PODER RESPONDER O REALIZAR UNA PREGUNTA.

Seguir esta pregunta

Por Email:

Una vez que entres podrás suscribirte desde aquí para recibir actualizaciones

Por RSS:

Respuestas

Respuestas y Comentarios

Trucos del editor

  • *cursiva* o _cursiva_
  • **negrita** o __negrita__
  • enlace:[texto](http://url.com/ "Pregunta")
  • imagen?![alt texto](/path/img.jpg "Pregunta")
  • lista numerada: 1. Foo 2. Bar
  • Para añadir un salto de línea simplemente añade dos espacios donde desearías que estuviera el salto de línea.
  • se permite código HTML básico

Etiquetas de la pregunta:

×24
×12
×10

pregunta realizada: 02 Jul '12, 23:25

pregunta vista: 380 veces

última modificación: 02 Jul '12, 23:58