Begin Main Content

Hola tengo una mac versión 10.6.8, y nesecito el kit de desarrollo que funcione en esta version me ayudan con el link x favor....

Tanks

preguntado 17 Jun '12, 14:37

xaviergrafic%40hotmail.com's gravatar image

xaviergrafic...
111
accept rate: 0%


Entrar en la web de desarrolladores de Apple, en la parte iOS con tu cuenta de iTunes/Apple ID:

https://developer.apple.com/devcenter/ios/index.action

Una vez dentro ir a:

https://developer.apple.com/downloads/index.action?name=Xcode

Y buscar la versión para Snow Leopard, XCode 3.2.6.

Personalmente, te recomendaría la actualización a Lion para poder usar XCode 4.3.3 ya que hay ciertos cambios entre la versión 3 y 4 que hacen que si el curso se imparte con la versión 4, con la versión 3 vayas un poco liado. Por ejemplo, el Interface Builder está integrado en XCode 4 y en XCode 3 es un programa aparte, en XCode 4 hay ciertos proyectos de XCode 3 que ya no existen y viceversa y luego están las mejoras y novedades de XCode 4 como el Storyboard, etc.

Saludos

enlace permanente

respondido 17 Jun '12, 15:42

ximo.serrano%40gmail.com's gravatar image

ximo.serrano...
1
accept rate: 0%

pues si, al parecer lo mas recomendable es dar la actualizacion a Lion, y bajar la actualizacion a 10.7.3 y ya bajar el xcode

enlace permanente

respondido 17 Jun '12, 22:39

saravazquezmx%40gmail.com's gravatar image

saravazquezm...
11
accept rate: 0%

Lo mismo me paso a mi, entonces lo que hice fue hacer la actualización y luego instalar la versión mas reciente del XCode, en la actualización del Mac OS no se pierde la información todo queda igualito, solo que alguna aplicación no sea compatible pero de lo contrario todo quedo bien, siempre es bueno hacer un backup por aquello de los errores inesperados.

enlace permanente

respondido 17 Jun '12, 23:55

colindres.michael%40gmail.com's gravatar image

colindres.mi...
1322
accept rate: 0%

tengo el 10.6.8 snow leopard de itakos en un hp amd pero no me deja actualizar a lion eso por que? tengo una partición de mac y windows 7.

enlace permanente

respondido 18 Jun '12, 03:43

agnes19gomez%40gmail.com's gravatar image

agnes19gomez...
11112
accept rate: 0%

editó 18 Jun '12, 03:44

agnes, hasta donde se, si utilizas la version de OS X de iAtkos, si actualizas vas a tener que actualizar tambien el kernel y el bootloader para que tu maquina virtual pueda arrancar nuevamente, trata de conseguir el instalador de iAtkos con Lion, te va a ir mejor que si instalas el Combo Update de apple.

Saludos.-

enlace permanente

respondido 19 Jun '12, 01:19

daimler.gatica%40gmail.com's gravatar image

daimler.gati...
11
accept rate: 0%

Hola gente, Tengo problemas para encontrar Xcode 4.2 para Snow Leopard 10.6.8. Alguien sabria decirme donde encontrarlo ? He leido en algunos foros q existe para Snow Leopard pero q habria q pagarlo y solo es gratis para Lion. Es cierto esto ? Se puede hacer igual el curso con Xcode 3.2 ? Espero sus comentarios!! Gracias! Manuel

enlace permanente

respondido 19 Jun '12, 09:05

manuelemonzon%40yahoo.com.ar's gravatar image

manuelemonzo...
1
accept rate: 0%

Manuel yo tenia el mismo problema que tu pero por suerte me pasaron el archivo de xcode para 10.6.8, yo tengo instalado el xcode 4.2.2 si quieres te lo puedo pasar. un saludo.

enlace permanente

respondido 19 Jun '12, 10:08

no_taladres%40hotmail.com's gravatar image

no_taladres@...
1222
accept rate: 0%

USTED DEBE ACCEDER AL SISTEMA PARA PODER RESPONDER O REALIZAR UNA PREGUNTA.

Seguir esta pregunta

Por Email:

Una vez que entres podrás suscribirte desde aquí para recibir actualizaciones

Por RSS:

Respuestas

Respuestas y Comentarios

Trucos del editor

  • *cursiva* o _cursiva_
  • **negrita** o __negrita__
  • enlace:[texto](http://url.com/ "Pregunta")
  • imagen?![alt texto](/path/img.jpg "Pregunta")
  • lista numerada: 1. Foo 2. Bar
  • Para añadir un salto de línea simplemente añade dos espacios donde desearías que estuviera el salto de línea.
  • se permite código HTML básico

Etiquetas de la pregunta:

×32
×24
×1

pregunta realizada: 17 Jun '12, 14:37

pregunta vista: 1,716 veces

última modificación: 19 Jun '12, 10:08