Begin Main Content

buenas noches compañeros, estoy evaluando la tarea 3 de un compañero pero me aparece algo raro, en la parte de los simuladores me aparece "my mac 64-bit" y no puedo elegir simulador de iphone o ipad, a alguien le ha pasado esto? como puedo escoger los simuladores de Iphone y Ipad? , muchas gracias de antemano .

preguntado 29 Ago '12, 01:09

cvedominguez%40gmail.com's gravatar image

cvedominguez...
2697712
accept rate: 6%

editó 29 Ago '12, 01:10


No se si esto sirva, pero selecciona el proyecto, y en el tab Summary, en donde dice Deployment target, selecciona uno dependiendo de lo que soporte la versión de tu xcode. Por ejemplo, yo siempre coloco 5.0 . Después trata de seleccionar entre iphone y ipad a ver si funciona.

enlace permanente

respondido 29 Ago '12, 13:51

inglauraisabel%40live.com's gravatar image

inglauraisab...
146101620
accept rate: 16%

muchas gracias lo logre solucionar , me fui a product >> edit scheme >executable y seleccione la app y ya :) muchas gracias @inglauraisab gracias a tu sugerencia me puse a trastear :D

enlace permanente

respondido 30 Ago '12, 19:36

cvedominguez%40gmail.com's gravatar image

cvedominguez...
2697712
accept rate: 6%

USTED DEBE ACCEDER AL SISTEMA PARA PODER RESPONDER O REALIZAR UNA PREGUNTA.

Seguir esta pregunta

Por Email:

Una vez que entres podrás suscribirte desde aquí para recibir actualizaciones

Por RSS:

Respuestas

Respuestas y Comentarios

Trucos del editor

  • *cursiva* o _cursiva_
  • **negrita** o __negrita__
  • enlace:[texto](http://url.com/ "Pregunta")
  • imagen?![alt texto](/path/img.jpg "Pregunta")
  • lista numerada: 1. Foo 2. Bar
  • Para añadir un salto de línea simplemente añade dos espacios donde desearías que estuviera el salto de línea.
  • se permite código HTML básico

Etiquetas de la pregunta:

×10
×9
×2

pregunta realizada: 29 Ago '12, 01:09

pregunta vista: 524 veces

última modificación: 30 Ago '12, 19:36